Missing address webpage in new opened tabs and windows

VERIFIED DUPLICATE of bug 254714

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 254714
13 years ago
13 years ago

People

(Reporter: macster_smart, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Firefox 1 Final

If I open an webpage then wana open new tabs, in the new opened tabs the 
address of that webpage cannot be viewed copyed or edited before the webpage is 
opened. If there is a trafic problem and the webpage canot be opened in that 
time I lose the link and must return to the original webpage to open it again 
an that if I have luck to find it again.
The address of the webpage should be present in the tab address bar even before 
the webpage is opened like in Firefox 1 PR where this issue does not apear.

This issue is not present in Firefox 1 PR (Preview Release) it is only present 
in Firefox 1 Final Release.


Reproducible: Always
Steps to Reproduce:
1. Open one webpage 
2. Middle click on a link to opne a new tab with that link
3. Click on the STOP button on the new opened Tab that hase'nt been opened
4. The address from the address bar is lost.
5. This does happen even with new opened Firefox windows and that its critical
Actual Results:  
The address of the webpage is not being displayed before the webpage start to 
open.

Expected Results:  
To be able to see the address before the webpage is opened so the address can 
be copyed or edited.

This produce lost of webpage addresses, links.

This issue hapens even in new opened windows not only in new opened tabs and 
that's in both versions Firefox 1 PR and Final Release, please fix it as fast 
as possible and release new version of Firefox with this bug fixed, because I 
have stop using the Firefox 1 Final Release and using Firefox 1 PR because of 
this bug and another one bug that is present in the finall version an not in 
the 1 PR release.

And another thing is not makes me pleasure to write every day a new discovered 
bug, i hope you fix this list of bugs because I get tired to write so many bugs 
that I have discovered until now.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 254714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.