refresh does not work if the URL does not end with /

VERIFIED DUPLICATE of bug 10647

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 10647
19 years ago
10 years ago

People

(Reporter: Frank Tang, Assigned: Gagan)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Go to http://people.netscape.com/ftang/BIBLE
It SHOULD refresh to http://people.netscape.com/ftang/BIBLE/v2frame.html
instead, it refresh to http://people.netscape.com/ftang/v2frame.html
which does not exist. There are no problem if you type
http://people.netscape.com/ftang/BIBLE/ (with the final / )

Updated

19 years ago
Target Milestone: M15

Comment 1

19 years ago
This is a dup of bug 10647 - NS_NewURL constructs incorrect URL (Redirects
related!).


*** This bug has been marked as a duplicate of 10647 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Keywords: verifyme

Comment 2

19 years ago
Verifed Dupe. Problem with URL-construction
Status: RESOLVED → VERIFIED

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.