{inc}Layout of the contents of the page get overlapped between them.

RESOLVED DUPLICATE of bug 254910

Status

()

--
major
RESOLVED DUPLICATE of bug 254910
14 years ago
14 years ago

People

(Reporter: cadicional, Unassigned)

Tracking

({qawanted})

Other Branch
x86
Windows Server 2003
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Layout of the contents of the page get overlapped between them.
There is an electronic newspaper website ww.clarin.com One of the most 
visited in the world, sometimes the are some ads in the page that show over the
news. So you can not read the news nor the ads. This does not happens with other
browsers. I check this website every day and never got this failure with other
browsers.

Reproducible: Sometimes
Steps to Reproduce:
1. Open www.clarin.com  (November 17, 2004 edition)
2. In the left, at the center of the page, there are ads that are overlapping
with the news contents.


Actual Results:  
The contents get overlapped

Expected Results:  
Open the page with other browser and ou will see the ads and the news contents
separated in their correct positions

It does not happens always.

Updated

14 years ago
Assignee: bugs → nobody
Component: Web Site → Layout
Product: Firefox → Browser
QA Contact: core.layout
Version: unspecified → Other Branch

Comment 1

14 years ago
I was able to reproduce this bug with Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.8a5) Gecko/20041117 but NOT with K-Meleon 0.8.2 which is Mozilla
1.5-based, neither with Opera 7.
Please change severity to normal or minor.

Comment 2

14 years ago
Created attachment 166275 [details]
Screenshot of the problem in Mozilla 1.8a5
This needs a minimal testcase... note that resizing the window fixes the layout,
too.  :(
Keywords: qawanted
Summary: Layout of the contents of the page get overlapped between them. → {inc}Layout of the contents of the page get overlapped between them.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 254910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.