If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Offline settings needs to be renamed "Offline settings and disk space"

RESOLVED DUPLICATE of bug 260252

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 260252
13 years ago
13 years ago

People

(Reporter: Gabriel Seah, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999
Build Identifier: Thunderbird version 0.9 (20041103)

If one does not hunt it down, one will never find the setting for "compact
folders when it will save over ___ KB", since the button to access that dialog
box is called "offline settings" and says nothing about "disk space".

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 260252 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.