No method to update saved search folders

RESOLVED DUPLICATE of bug 267997

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 267997
13 years ago
13 years ago

People

(Reporter: Daniel García, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

After adding a "Search Folder" (offline search) there is no way of updating that
search folder manualy other than changing the "search online" property. The user
should be able to force an update to the search results. Furthermore, the
application should allow you to schedule updates (that happen in the
background). It would also be useful to know when the last update was or how old
the results are.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
Seems like a lot of cases are covered, like new mails come in, BUT a lof of
cases aren, e.g.
1. change the settings of a search folder, e.g. add a new folder to search
2. it won't be updated, so click on an empty other search folder
3. now click back
.. it still shows the old search without the added folder

Even with this try to update it isn't.

So the recomandation to take more care about updating search folders is a good
one. (a reload button would help)
Sounds same request as Bug 267997.

By the way, "Searching" is very difficult because term used for something
depends on person, one "virtual folder" and other "saved search", one "refresh"
and other "update".
I hope Component="Artificial Inteligence" for Product=Bugzilla :-)

*** This bug has been marked as a duplicate of 267997 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.