Missing theme. Orbital Theme 1.0 final for Firefox 1.0 is not on update page. Heres a link ..

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
14 years ago
2 years ago

People

(Reporter: Parker Barns, Assigned: alanjstr)

Tracking

Details

(Whiteboard: Requires Author Approval, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

The orbital theme has been the most popular theme for mozilla/firefox for a long
time now. I have been using it since mozilla 1.2, and am surprised that a
working version is not on the theme list. 

Here is a link to two different version of it. With and Without a background

Thanks in advance, 

Parker Barns

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
FIrefox looks REALLY good..

Comment 1

14 years ago
Is there author approval for this one?
Assignee: psychoticwolf → psychoticwolf
(Assignee)

Updated

14 years ago
Assignee: psychoticwolf → Bugzilla-alanjstrBugs
Whiteboard: Requires Author Approval

Comment 2

14 years ago
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
(Assignee)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.