"The document contains no data" & spyware removal

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Joseph H. Kirkbride, Jr., Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461; Q312461; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a5) Gecko/20041117

I use a Dell PC with Windows 2000.  Earlier, I used Firefox 1.0 for browsing 
various web pages.  Afterwards, I used Ad-Aware 6.0 and Spybot Search & Destroy 
1.2 to clean the spyware and spy-like things from the PC that I use.  When I 
tried to browse a web page with Firefox, I got a popup window Alert! with the 
message "The document contains no data".  

I opened IE and could acccess all the same web pages that did not function in 
Firefox.  I went to the Firefox web site, using IE, and found a message that 
this could be fixed by clearing the caches.  I cleared the caches but still 
could not access any web sites with Firefox.

I reinstalled Firefox; still the same problem.  I uninstalled and reinstalled 
Firefox; still the same problem.  I downloaded the Firefox installer again; 
still the same problem.  I opened a new profile each time; still the same 
problem.  I installed Firefox to a new directory (firefox); still the same 
problem.

I downloaded and installed the complete Mozilla/5.0 (Windows; U; Windows NT 
5.0; en-US; rv:1.8a5) Gecko/20041117.  When I opened Mozilla, the same problem 
occurred.

Through the entire process, I rebooted the computer several times to see if I 
could fix this, but Firefox and Mozilla still give the Alert! meassge.

Reproducible: Always
Steps to Reproduce:
1.Open Firefox or Mzilla browsers
2.Try to access a web page
3.

Actual Results:  
The web page did not open, and the browser displayed the Alert! popup window 
with the message "The document contains no data".

Expected Results:  
Open the web page that was requested.

The only things that I have done differently today were to run the spyware 
removal programs Ad-Aware 6.0 and Spybot Search & Destroy 1.2.  I assume that 
they have changed something, which is not letting the web pages through to 
Firefox and Mozilla.

Comment 1

13 years ago
It looks like your Firefox and Mozilla are blocked from going out on the internet.
Shut off all firewalls etc, try with a new profile.

this will probably end up as a wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> It looks like your Firefox and Mozilla are blocked from going out on the 
internet.
> Shut off all firewalls etc, try with a new profile.
> this will probably end up as a wfm

This morning, Thursday, 18 November 2004, I started up my PC at the office, and 
both Firefox and Mozilla are now working!  All I did was turn off the PC last 
night and turn it on this morning.  

I went and searched for the Sysop here in our laboratory.  He informed me that 
something happened at our installation yesterday several layers between us and 
the Internet.  Some browsers could send out to the Internet but not receive 
from the Internet, and other browsers could not send out to the Internet but 
could receive from the Internet.  After a series of telephone calls by our 
Sysop to the network people for our entire installation, the system stablized 
and worked correctly at the end of the day.

So, something in our system, outside of our LAN and control, was causing 
Firefox-Mozilla not to work and allowing IE to function.  I have never had this 
happen before.  I apologize for submitting the un-necessary bug description.

Thank you for your attention and assistance.  Joe Kirkbride

Comment 3

13 years ago
marking wfm per comment 2 :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.