bad link to all top rated and all most recent extensions: missing browser type

RESOLVED DUPLICATE of bug 270498

Status

RESOLVED DUPLICATE of bug 270498
14 years ago
3 years ago

People

(Reporter: r.baietti, Assigned: wolf)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.3) Gecko/20040910

The (all) top rated and (all) most recent links don't have browser specification
in it, then if you ask for all most recents or all top rated from any browsers
(mozilla, firefox, thunderbird) you go on firefox extensions.

The links
https://update.mozilla.org/extensions/showlist.php?category=Top%20Rated
https://update.mozilla.org/extensions/showlist.php?category=Newest
should be:
https://update.mozilla.org/extensions/showlist.php?application=mozilla&category=Top%20Rated
https://update.mozilla.org/extensions/showlist.php?application=mozilla&category=Newest

Reproducible: Always
Steps to Reproduce:
1.go on https://update.mozilla.org/extensions/?application=mozilla
2.click on Most Recent
[https://update.mozilla.org/extensions/showlist.php?category=Newest]

Actual Results:  
I see fire fox most recent extensions
[https://update.mozilla.org/extensions/showlist.php?category=Newest]

Expected Results:  
I'll should view mozilla most recent extensions
[https://update.mozilla.org/extensions/showlist.php?application=mozilla&category=Newest]

*** This bug has been marked as a duplicate of 270498 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

14 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.