l10n zh-CN linux installer fail at installing talkback.xpi

VERIFIED WORKSFORME

Status

()

Firefox
Installer
--
major
VERIFIED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Shaohua Wen, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Linux
Points:
---
Bug Flags:
blocking-aviary1.0-L10N +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-CN; rv:1.7.5) Gecko/20041117 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-CN; rv:1.7.5) Gecko/20041117 Firefox/1.0

I tried with the Nov 17 build  from
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.11-l10n/
and If I choose install talckback agent,it will fail.otherwise it installed
successfully.
the error messages are in Chinese,I translate it into english,which is:
error [-621] ,installation of program module talkback.xpi (.xpi) failed.

I checked the talkback.xpi,and there is only one install.js file in it.

Reproducible: Always
Steps to Reproduce:
1.start zh-CN linux installer
2.select install QA agent(talkback.xpi)
3.go

Actual Results:  
failed

Expected Results:  
success
(Reporter)

Comment 1

14 years ago
Created attachment 166316 [details]
screen shot 1
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0-L10N?
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0-L10N? → blocking-aviary1.0-L10N+
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0 Branch
(Reporter)

Updated

14 years ago
OS: Windows 2000 → Linux
(Reporter)

Comment 2

14 years ago
Hi all,
  It works on the 11.18 builds.
  So I will close this bug.
Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

13 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.