All users were logged out of Bugzilla on October 13th, 2018

I get error message fail save preference file any changes will be lost

VERIFIED DUPLICATE of bug 277083

Status

()

VERIFIED DUPLICATE of bug 277083
14 years ago
12 years ago

People

(Reporter: hinterb, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041115 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041115 Firefox/1.0

Unable to save changes to the preferences. Using Windows XP SP1.  Worked
perfectly before I had reformat my machine.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
are the files in your profile read-only?

As a note, if you burned stuff to CD, then copied back, they're probably
read-only right now.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 277083 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.