Status

()

VERIFIED DUPLICATE of bug 270639
14 years ago
14 years ago

People

(Reporter: macster_smart, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When making a scroll the mouse scroll is moving to less lines spaces that can
viewed with one single scroll. With IE you get an acceptable scroll but with
Firefox you must make double the scroll you do with IE to browse one webpage.
You can just argue that I can increase the number of lines that are scrolled at
one time from my mouse configuration panel from Control Panel, at Mouse
Propertie, Wheel> The number of line scrolled at one time from 3 to 6, I just
did that and it scrolls perfectly but this afects the scoll in other programs
like Explorer, etc. so it works fine in Firefox but wrong in other program.
The right solution it would be to make Firefox to sroll more lines at a time,
double that is now, exactly like IE scroll.


Reproducible: Always
Steps to Reproduce:
1. Open one webpage
2. Make a scroll 
3. Open the same webpage with IE make a scroll and see the diference


Actual Results:  
You need to use very often the scroll bars because the mouse scroll works to slow


Expected Results:  
Mouse scroll should be much faster than it is now


It should contain more scroll speds in Option menus so we can select one that
fit's best.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 270639 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 270639 ***

*** This bug has been marked as a duplicate of 270639 ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.