some website information will overwrite with another word

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: chingkiat, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When i visiting some website which contain two frames where having the list tree
pattern like EXPAND FUNCTION. I found that after i expanded the tree, the link
inside will crash with the another link outside the tree and this make me can't
press the link in that particular website?
It does not extend the outsider link into next row???

May i know how should i fix it??

Reproducible: Sometimes
Steps to Reproduce:
1.press the expand tree

Actual Results:  
the outsider link cant move to next row and make the word crash with the insider
link
Reporter - would you care to provide the URL of the page on which you see the
problem?  
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Reporter - would you care to provide the URL of the page on which you see the
> problem?  

i cant show you the URL since tht one is my Univercity intranet website, only
the user can try it!!1
So sorry
-> INVALID

Please provide additional information (testcase, URL, etc) if you wish this bug
to be reopened.
Component: Product Site → General
->INVALID (for real this time ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.