Tbird/MozMail silently fail downloading message when using slow connections

RESOLVED EXPIRED

Status

--
major
RESOLVED EXPIRED
14 years ago
10 years ago

People

(Reporter: maxie_ro, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Thunderbird : version 0.9 (20041103)

I have a very slow network connection (a lot of users), which gives me quite
often timeout error messages in other applications. Using Thunderbird 0.9
(20041103) with a POP account, when i try to download messages with "large"
attachements ( >100 k), Thunderbird silently fails downloading the message,
meaning that: i get a progress, but after a while it disappears and nothing else
happens. If i click again "Get Mail", it reconnects to server and begins
downloading the same message again, and IMHO i think that means it got a timeout
error and stopped. And so on, for hours, until the network begins to work better.

I should get an error message to explain what happened, with some options like :
"retry form beggining", "cancel operation", "skip attachement download/download
only headers" and "resume" ( if there is such thing as resuming an attachement
download using POP3...).



Reproducible: Always
Steps to Reproduce:
1. As noted above.




I had the same problems in earlier versions of the Mail module in classic
Mozilla, so i'm very sure it's a Mozilla problem. Other colleagues of mine have
the same problem when using either Mozilla or Thunderbird, on Windows XP or 2000.
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.