trying to play yahoo games crashes Firefox 1.0

RESOLVED DUPLICATE of bug 240105

Status

()

--
critical
RESOLVED DUPLICATE of bug 240105
15 years ago
14 years ago

People

(Reporter: r.buschy, Assigned: bugzilla)

Tracking

({crash})

1.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

every time that I try and get into Yahoo games, I get to the log in screen and
enter my info hit enter and Firefox just dies, it doesn't give an error or
anything no blank or black screens, just shus down back to my desktop, also for
some reason when I was trying to get help from their website and I clicked on a
link, the same thing happened! 

Reproducible: Always
Steps to Reproduce:
1.type yahoo.ca in address bar
2.click on games
3.click yahoo pool
4.type in user info when asked

Actual Results:  
Firefox closes and you are at your desktop


Expected Results:  
should have directed me to yahoo log in page where you choose what room you want
to play your game in, after that you would have to install their yahoo2 plug int
o play the game in Java

Comment 1

15 years ago
WFM in Novell Linux Desktop (Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3)
Gecko/20040913 Firefox/0.10).

Comment 2

15 years ago
Works for me.  Using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0.  I was able to get to
http://ca.games.yahoo.com/games/login?page=pl, where the game rooms are
displayed.  And, I was able to enter a game room without crashing -- after
downloading the required plugin and placing the appropriate jre lib in the
firefox plugins directory.

Reporter, there maybe a problem with your jre libs.  Please check out mozdev.org
at http://plugindoc.mozdev.org/faqs/java.html#Win32 for instructions that my
help resolve your problem.

If the instructions do help (or not) in solving your problem, please report here
with your findings.  Thanks.

Comment 3

14 years ago
Do you have a talkback ID?
Assignee: bugs → firefox
Component: JavaScript Console → General
Keywords: crash
QA Contact: firefox.js-console → firefox.general
Version: unspecified → 1.0 Branch

Comment 4

14 years ago
Using Deer Park Alpha. Got into yahoo! games. Was able to log-in. Attempted to
log into games server (in this case for mah-jhong) when the browser crashed. I
am currently running Windows XP.

eepster@gmail.com
probably dupe...

*** This bug has been marked as a duplicate of 240105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.