The command PRINT is not working at all

RESOLVED DUPLICATE of bug 270245

Status

RESOLVED DUPLICATE of bug 270245
14 years ago
12 years ago

People

(Reporter: jfwvan.duijn, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041112 Mozilla Sunbird/0.2b

After using the command 'Print active calender' a screen appears titeld 'Print a
calender'. Giving OK, nothing happends. After a while the system is reproting
that the program is not reacting and asks permission to send a report to MS.
The asnwer is NO (off course)

Reproducible: Always
Steps to Reproduce:
1. I have no idea, im just a simple user
2.
3.



Expected Results:  
Print the calendar
This should be fixed in the next version.
If it isn't, pleae reopen this bug.
Thanks for testing

*** This bug has been marked as a duplicate of 270245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.