If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Camino] URI dragged from address field duplicated on drop

RESOLVED DUPLICATE of bug 223315

Status

()

Core
Drag and Drop
RESOLVED DUPLICATE of bug 223315
13 years ago
13 years ago

People

(Reporter: Vicki Brown, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040825 Camino/0.8.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040825 Camino/0.8.1

When I grab a URI in the address field (grab with the cursor by the icon on the
left) and drag that URI to, e.g., email or iChat, the URI is duplicated on the
drop (I get two copies pasted, no speace between).

Reproducible: Sometimes
Steps to Reproduce:
1. Navigate to any page
2. Grab the string in the address field by its icon
3. drag to another appication window

Actual Results:  
In Eudora, iChat, and TextEdit, the URI is duplicated on drop
In BBEdit it is not duplicated.

Expected Results:  
URI should paste into the destination application.
URI should not be duplicated.

possibly related to bug  #234921
This is a duplicate of Camino's bug 223315--just one more destination where URI
drag creates multiple copies :(  It's actually an Apple bug.  If you see this in
other Moz apps than Camino, feel free to reopen, but as Camino-only it's a dupe
of bug 223315. 

*** This bug has been marked as a duplicate of 223315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.