crash if I open this site

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
critical
RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: picoloto, Unassigned)

Tracking

({stackwanted})

Trunk
x86
Windows 98
stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Yurix 0.666; pt-BR; rv:1.7.3) Gecko/2004091401
Build Identifier: http://www.mozilla.org/releases/mozilla1.7.3

Mozilla crashes every time I browse the page at http://www.programatudo.com.br/ 

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Browse http://www.programatudo.com.br/
3.

Actual Results:  
Mozilla crash.

Comment 1

13 years ago
use a talkback enabled build, crash again, run components\talkback.exe, copy the
incident id here. also, what plugins do you have (copy output from
about:plugins), odds are it's WMP9 or something that's killing you.
Assignee: general → nobody
Component: Browser-General → Plug-ins
Keywords: stackwanted
QA Contact: general → core.plugins
Whiteboard: DUPEME
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041209

Try updating to WMP10 Beta if you know it's a WMP problem. Went to the site, but
there were no links to click or anything, so I couldn't test any further than
the home page.
Tested with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2)
Gecko/20050405 and also Windows NT 5.1 and Mediaplayer 9 (Win2k) and Mediaplayer
10 (XP SP2) and sites worked fine.

So resolved as WFM

Reporter, If you can reproduce this in the latest milestone or a recent (no more
than 3 days old) nightly build, then re-open (and if its a crashs, than please
include a Talkback-Id if possible, thanks).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.