If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash if on click in the Search Panel

VERIFIED WORKSFORME

Status

SeaMonkey
Search
P3
normal
VERIFIED WORKSFORME
18 years ago
9 years ago

People

(Reporter: Emery, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
User-Agent: Mozilla/4.7 [en] (Win98; I)
BuildID:    2000013111

Reproducible: Always
Steps to Reproduce:
1.I click on Search the Internet
2.I click on Search Bookmark...
3.

Comment 1

18 years ago
Works for me with 2000-02-08-17 on NT, please try again with the latest version
and clear status if you can reproduce.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Summary: crash if on click in the Search Panel → crash if on click in the Search Panel

Comment 2

18 years ago
you missed it by a day any build after the one the reporter used should no longer exhibit this crash. Specifically I verified the fix 
with the 2000020108 build on WinNT (bug 23262).
marking VERIFIED WFM.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.