Tab Link to update.mozilla.org on main page

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
14 years ago
6 years ago

People

(Reporter: BijuMailList, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Tab Link to update.mozilla.org on main page

At http://www.mozilla.org/ we already have Tab Links to 

    * About
    * Developers
    * Store
    * Support
    * Products

A similar link to https://update.mozilla.org/  will be good for new user


Reproducible: Always
Steps to Reproduce:
go to http://www.mozilla.org/
Actual Results:  
no tabs to  https://update.mozilla.org/ 

Tabs are only for
    * About
    * Developers
    * Store
    * Support
    * Products

Expected Results:  
Need Tab Link to "Update"  https://update.mozilla.org/ 
along with

    * About
    * Developers
    * Store
    * Support
    * Products
While we might need a prominent link to update.mozilla.org - a tab won't work,
since tabs must be exist on each page that they link to. Right now, if we had a
tab link to update.mozilla.org, the entire set of tabs would disappear when you
clicks on Update tab.

Updated

14 years ago
Assignee: mitchell → mozilla.webmaster
Status: UNCONFIRMED → NEW
Component: Miscellaneous → webmaster@mozilla.org
Ever confirmed: true
QA Contact: mitchell → danielwang

Comment 2

14 years ago
We should not link yet. UMO first needs to get out of beta and needs to be
security-approved.
Assignee: www-mozilla-org → nobody
QA Contact: danielwang → www-mozilla-org
There's a tab on mozilla.com... mozilla.org doesn't need one.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.