2 Froms on page cause uneeded "store password" dialog

VERIFIED DUPLICATE of bug 26561

Status

()

P3
normal
VERIFIED DUPLICATE of bug 26561
19 years ago
18 years ago

People

(Reporter: doronr, Assigned: morse)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
A page that has 2 forms on it, and where one form has input fields (name and
password), and the other has a form with say radiobuttons but no input fields
(say a poll script), gets this bug:

Submitting to the form with the radiobuttons causes the "save password?" dialog
box to open, even if there is none to save.

Seems to be that mozilla does not differentiate between which form is activated.
 Attaching sample case.
(Reporter)

Comment 1

19 years ago
Created attachment 5100 [details]
test case
(Reporter)

Comment 2

19 years ago
me again - this is on m13 and 2000020414 (m14 nightly)

Comment 3

19 years ago
Reassigning to Steve.
Assignee: karnaze → morse
(Assignee)

Comment 4

19 years ago
This is a dup of 26561.  It might not look like a dup from the description of 
that bug, but read down to my first comment of 2-7 and you'll see that it is the 
same problem as what is being reported here.

The good news is that this has already been fixed.

*** This bug has been marked as a duplicate of 26561 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.