Closed Bug 270795 Opened 15 years ago Closed 15 years ago

Installer Creates "Start Menu" folder even if "Place in Start Menu" is deselected

Categories

(SeaMonkey :: Installer, defect, minor)

x86
All
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 245392

People

(Reporter: sean.fao, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

An empty folder for Firefox is created in the "Start Menu" even when the user
unchecks the option to have a shortcut for Firefox placed there.

Reproducible: Always
Steps to Reproduce:
1. Run installer
2. When asked, uncheck option to place Firefox in the Start Menu
Actual Results:  
An empty folder for Firefox is created in the Start Menu.

Expected Results:  
Folder should only be created if user chooses to have a shortcut for Firefox
placed in the Start Menu.
*** Bug 270796 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.