pop-up blocking turns off

RESOLVED INVALID

Status

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: schuske1, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20040910 MultiZilla/1.6.1.0b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20040910 MultiZilla/1.6.1.0b

almost daily, pop-up blocking is turned off in preferences. i reset it and
sometime later, it's turned off again. i notice it most with pop-ups from
foxnews.com

Reproducible: Always
Steps to Reproduce:
1.open mozilla
2.home page is a group: google, drudge, boortz, fox news, yahoo news and theampshop
3.

Actual Results:  
sometimes, not always, a pop-up will appear. i'll check preferences, and lo and
behold.....the block pop-ups is NOT selected.

Expected Results:  
not allow my preferences to be changed by something other than me.
Product: Browser → Seamonkey
Is this a problem without Multizilla installed?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Is this a problem without Multizilla installed?
It has not happened since I installed multizilla.
So this is a problem _without_ multizilla installed, but not with multizilla?

Is this a problem with a clean profile?

Comment 4

14 years ago
I'm having the same problem.  I'll notice a popup and then find the setting has
been turned off.  I start each day by opening several pages in tabs, and I have
the Tabbrowser Extensions installed (if either matters).

Comment 5

14 years ago
>Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.3) Gecko/20040910 MultiZilla/1.6.1.0b

Please do Re-open when the same problem occurs by standard build. 
In that case, please make a new profile, and try Extention etc. without installing 
it. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.