the general.startup keywords don't work

RESOLVED DUPLICATE of bug 58523

Status

RESOLVED DUPLICATE of bug 58523
14 years ago
5 years ago

People

(Reporter: aef, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041007 Debian/1.7.3-5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041007 Debian/1.7.3-5

If I setup the startup preferences so that not only the browser but also other
components should be started when loading mozilla, only the browser is started
anyway.
When I look at the configuration manually (meaning in about:config) the
general.startup.<component> options are correctly set.

Reproducible: Always
Steps to Reproduce:
1. Set "when mozilla starts up, open" options so that more than one component
should be opened.
2. When starting mozilla only the browser comes up
Actual Results:  
only the browser is started

Expected Results:  
except for the browser also the mail client and the calendar (or other
components) should open
(Reporter)

Updated

14 years ago
Summary: the startup.general keywords don't work → the general.startup keywords don't work
Product: Browser → Seamonkey
Whiteboard: DUPEME

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 58523 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.