Links clicked on in Eudora opened the default homepage in a new browser window.

RESOLVED DUPLICATE of bug 267313

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 267313
14 years ago
14 years ago

People

(Reporter: cfs, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041119
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041119

Clicking on a HTML link in Eudora v5.2.0.9 (paid mode) a new Mozilla window is
opened but, instead of opening that link, it opens the default homepage.

Reproducible: Always
Steps to Reproduce:
1. Open e-mail containg HTML addresses in Eudora
2. click on that link to open it in Mozilla


Actual Results:  
Mozilla opens the default homepage instead.

Expected Results:  
Opened the link in Mozilla
Product: Browser → Seamonkey

*** This bug has been marked as a duplicate of 267313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.