sort/message selection after selecting saved search is inconvenient

RESOLVED DUPLICATE of bug 268981

Status

--
enhancement
RESOLVED DUPLICATE of bug 268981
14 years ago
14 years ago

People

(Reporter: tmb-mozilla-bugzill, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5) Gecko/20041119 Firefox/1.0 (Debian package 1.0-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5) Gecko/20041119 Firefox/1.0 (Debian package 1.0-3)

When I go to a "saved search", it is not clear to me what order the messages in
the saved search folder are displayed in. 

The sort order and message selection should be predictable (I would like it to
be displayed newest to oldest, with the newest message first, like my INBOX).

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 268981 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.