Status

()

defect
--
critical
VERIFIED DUPLICATE of bug 83376
15 years ago
15 years ago

People

(Reporter: selecter, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.7.5) Gecko/20041108 Firefox/1.0

anton@debian:/opt/firefox$ ./firefox
Plugin: unexpected work request from child
INTERNAL ERROR on Browser End: Code = f60006
System error?:: Success

Reproducible: Always
Steps to Reproduce:
1. Choose IE6 in User Agent Switcher
2. Go to http://www.nbv.ee
3. And follow to http://www.nbv.ee/body/main_ru.htm

Updated

15 years ago
Keywords: crash

Comment 1

15 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107
Firefox/1.0

This bug is only vaid if you can reproduce with the default Firefox User Agent. 

Comment 2

15 years ago
reporter: this is known, should be in release notes and for the time being is a
<dr> well, if it hurts when you do that, then don't do that.

to fix your browser you can either
remove the plugin, run your browser, fix your useragent, restore the plugin
or
manually remove the line from your profile's prefs.js
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Verifying obvious dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.