The installer emits spurious error messages during installation

VERIFIED DUPLICATE of bug 257831

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 257831
14 years ago
12 years ago

People

(Reporter: Nick Jacobs, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The following error messages were emitted:
** (firefox-installer-bin:8736): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()

** (firefox-installer-bin:8736): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()

** (firefox-installer-bin:8736): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()

** (firefox-installer-bin:8736): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()

*** nsExtensionManager::_disableObsoleteExtensions - failure, catching exception
so finalize window can close
*** loading the extensions datasource
*** loading the extensions datasource


Reproducible: Always
Steps to Reproduce:
1. Install Firefox 1.0 on Debian

Actual Results:  
See "Details"

Expected Results:  
If there are no problems with the installation, no error messages should be
generated.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 257831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.