Multi-user installation is not documented.

RESOLVED DUPLICATE of bug 358084

Status

()

Firefox
Installer
RESOLVED DUPLICATE of bug 358084
13 years ago
11 years ago

People

(Reporter: Nick Jacobs, Unassigned)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The installation instructions in the release notes apply only to single-user
installations. On a Linux machine it makes more sense to install into /usr/bin
so that all users can share the executable. The installation instructions give
no guidance as to exactly how this should be done, they assume every user will
install a separate copy of Firefox.

Reproducible: Always
Steps to Reproduce:
1. Read release notes



Actual Results:  
See "Details"

Expected Results:  
The Release Notes should explain how to do a shared installation.

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer
Its now covered in http://kb.mozillazine.org/Installing_Firefox

The Problem with the instructions in the release notes is also covered in Bug 358084. Marking this as dupe of 358084 for the release note feedback
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Duplicate of bug: 358084
You need to log in before you can comment on or make changes to this bug.