Sympatico.ca - will not support Mozilla foe E-Mail

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English Other
--
major
RESOLVED INVALID
13 years ago
3 years ago

People

(Reporter: Pat Donaghy, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla 1.7.3

When trying to send an Email using Mozilla I get the following message
"The message could not be sent because connecting to the SMTP server 
SMTPHM.Sympatico,ca failed.  The server is refusing SMTP connections."
Using Outlook Express works fine and Mozilla works fine as a browser.
I am running WinXP SP2

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
I expected the Email to operate as it did before, using Mozilla, when I was on a
Dial-up server

Comment 1

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.

Is your problem because of a comma where a period is required in your mailnews
pref settings?
Summary: Sympatico,ca will not support Mozilla foe E-Mail → Sympatico.ca - will not support Mozilla foe E-Mail

Comment 2

11 years ago
comma is invalid in servername.  Please don't abandon your bug reports.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.