Proxy user can't fetch RDF sitemap from rdf.netscape.com

VERIFIED DUPLICATE of bug 248

Status

P3
major
VERIFIED DUPLICATE of bug 248
21 years ago
20 years ago

People

(Reporter: meltsner, Assigned: gagan)

Tracking

1998-04-08
x86
Windows 95

Details

(Reporter)

Description

21 years ago
Created by   (meltsner@hotmail.com) on Friday, April 24, 1998 8:06:15 AM PDT
Additional Details :
A minute or so after starting Mozilla, the system times out
the retrieval of the sitemap (for NavCenter/Aurora, I
believe) from rdf.netscape.com.  The proxy setting is
probably being ignored.  Without looking at the code, I
suspect it's fetching the info directly, rather than going
through the standard NetLib method.

Both the Manual Proxy setting and the autoproxy.pac files
are ignored.

There are other odd things happening around the proxy
settings, but this is quite reproducible.
Updated by   (meltsner@hotmail.com) on Wednesday, May 6, 1998 6:26:44 AM PDT
Additional Details :
It still happens with 4-29 release.

I suspect it's that the default NavCenter RDF file is fetched without looking at
the proxy settings, or it could be the other problem I've noticed, which is that
frequently the proxy settings don't seem to be read upon startup -- you have to
change them back and forth to enable application proxy access.

Updated

20 years ago
Assignee: guha → gagan
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
Sounds similar.

*** This bug has been marked as a duplicate of 248 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Marking Verified/Duplicate.
You need to log in before you can comment on or make changes to this bug.