Continuously looping message of failed email account connection

RESOLVED DUPLICATE of bug 189633

Status

RESOLVED DUPLICATE of bug 189633
14 years ago
14 years ago

People

(Reporter: dbarr, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If wrong info is entered when setting up a new email account, there is never a
chance to change it while in the Thunderbird 0.9 interface because of the
continuous recurrence of the failed connection message.  The only way out of
Thunderbird is to force the app down.  As a temp workaround I've followed forum
advice to blow away my new profile and start over.  Please consider a fix that
limits the number of retries so you can return to the interface.  See this forum
item:  http://forums.mozillazine.org/viewtopic.php?p=986650#986650

Thanks, Darrell

Reproducible: Always
Steps to Reproduce:
1. Enter erroneous email account info for a new account (as if a typo)
2. Stop and start Thunderbird client
3. Click OK on each failed connection message (I've given up after 50 or so)

Actual Results:  
No way out of app other than to force down.

Expected Results:  
Cycled through the account connection attempt several times and then stopped to
return the user to the main interface so the bad profile input can be examined
and changed.

Comment 1

14 years ago
Bug 189633 is about the inescapable error message problem.
Bug 270249 is a recent similar problem.

What error message is being displayed, exactly, in the alert?  I was under the 
impression that the bad-password case had been fixed.

Comment 2

14 years ago
(In reply to comment #1)
> What error message is being displayed, exactly, in the alert?  I was under the 
> impression that the bad-password case had been fixed.

[From reporter via email]
Mine was not specifically a password problem.  I had an error in my server 
address for POP3 and SMTP.

*** This bug has been marked as a duplicate of 189633 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.