Images aren't displayed (works in Opera and IE)

RESOLVED WORKSFORME

Status

www.mozilla.org
General
RESOLVED WORKSFORME
13 years ago
6 years ago

People

(Reporter: Morten W. Petersen, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1

None of the images on the website are displayed, the website appears to work
well in both Opera nad IE

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.allofmp3.com
2.
3.

Actual Results:  
Images aren't displayed

Expected Results:  
Display the images

Comment 1

13 years ago
WFFM

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107
Firefox/1.0 
Worksforme, because I don't have "Load Images" - "for the originating web site
only" checked in Prefs/Web Features. If you do, then it's not going to load the
images, which are served from 195.96.170.30 rather than from www.allofmp3.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

13 years ago
The "Load images from originating website only" checkbox isn't checked in my
preferences
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 4

13 years ago
I deleted .mozilla/firefox and started it again, now it's working.  I had a
number of extensions installed, including AdBlock, maybe that's what caused it.
Likely adblock.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.