If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pc freezes whenever i visit this page.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Walter Stevens, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.3) Gecko/20040910

My pc freezes when i visit this page.
I had this a first time maby a week ago. Today i had it again, i tried to
restart an visit the page again, ... freezing. So i tried this several times and
my pc keeps freezing  

Reproducible: Always
Steps to Reproduce:
1. I go to this webpage
2. first it freezed by opening, then after i start surfing on this page
3.

Actual Results:  
Can't do anything, not even move my mouse, or close with "ctrl-alt-delete"

Expected Results:  
It is a webpage i used to visit very often, and with good result.

Comment 1

13 years ago
Do you have the Flash plugin installed? If yes, what version?

Updated

13 years ago
Severity: normal → critical

Comment 2

13 years ago
wfm Shockwave Flash, File name: NPSWF32.dll, Shockwave Flash 7.0 r19
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041118

Comment 3

13 years ago
wfm (In reply to comment #0)

> Build Id: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.3) Gecko/20040910
> 
> My pc freezes when i visit this page.
> I had this a first time maby a week ago.

wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20041120
Shockwave Flash 7.0 r19

You´ve first seen it a week ago, and I don´t assume you updated Mozilla a week
ago. Did you install (or enable or disable) extensions a week ago, like
Flashblocker or adblocker?
Do you have the latest version of flash, 7.0r19?
Type about:plugins into the Location Bar to see the versions of your plug-ins.

(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> wfm (In reply to comment #0)
> 
> > Build Id: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.3) Gecko/20040910
> > 
> > My pc freezes when i visit this page.
> > I had this a first time maby a week ago.
> 
> wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20041120
> Shockwave Flash 7.0 r19
> 
> You´ve first seen it a week ago, and I don´t assume you updated Mozilla a week
> ago. Did you install (or enable or disable) extensions a week ago, like
> Flashblocker or adblocker?
> Do you have the latest version of flash, 7.0r19?
> Type about:plugins into the Location Bar to see the versions of your plug-ins.
> 
> 

I have this version of mozilla since, well since it came out ...
and i do have the latest version of flash.

Comment 5

13 years ago
(In reply to comment #4)

> I have this version of mozilla since, well since it came out ...
> and i do have the latest version of flash.

So you are using Mozilla for some weeks, and suddenly a page you´ve been
visiting very often hangs. 
You didn´t install extensions in the meantime, or did install and later on
deinstall?

If I understand you correctly, it doesn´t hang every time you visit it, but when
it hangs, restarting the browser and going there again will hang again.
Flash is working fine on other websites?
To see, if it is flash, or just an animated gif, you can right-click on the
image, flash gives a special context menu.

How often do you get the hang, when you just visit the main page?
Nearly always, like 4 out of 5 times, or more sometimes, like 2 out of ten times?

First thing to try would be to create another profile, just for testing.
Use Tools->Switch Profile, then Manage Profile to create it.
This profile doesn´t have the bookmarks, cookies or passwords from your old
profile, but I assume thats ok just for testing. If you want to use the
bookmarks of your other profile, you either can copy them (bookmarks.html) from
one profile to the other, or open that bookmarks file in Bookmarks->Manage
Bookmarks, File->Open Bookmarks File.
Testing with a virgin profile will show, if your bug stems from a corrupt
profile, or extension.

Can you test with a current nightly, thats a download about 12 MB?
If you have a zip program for unzipping zips, you can download a zip build, and
 unzip it into an empty folder. Your normal Mozilla installation won´t be
touched by this. After testing, you can delete the folder with the new mozilla,
 as it didn´t change the windows registry.
Your unzip program creates a folder named mozilla where you specify, so don´t
specify a location where a folder or a file named mozilla exists.
Start mozilla.exe from this folder, or create a shortcut to mozilla.exe in this
folder.

http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.7/
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.7/mozilla-i586-pc-msvc.zip

If flash doesn´t work, copy npswf32.dll from your Mozilla 1.7.3 plugins
directory to the plugins directory of the new one, and copy flashplayer.xpt from
the components directory to the new one.
Product: Browser → Seamonkey
(Reporter)

Comment 6

13 years ago
(In reply to comment #5)
> (In reply to comment #4)
> 
> > I have this version of mozilla since, well since it came out ...
> > and i do have the latest version of flash.
> 
> So you are using Mozilla for some weeks, and suddenly a page you´ve been
> visiting very often hangs. 
> You didn´t install extensions in the meantime, or did install and later on
> deinstall?
> 
> If I understand you correctly, it doesn´t hang every time you visit it, but when
> it hangs, restarting the browser and going there again will hang again.
> Flash is working fine on other websites?
> To see, if it is flash, or just an animated gif, you can right-click on the
> image, flash gives a special context menu.
> 
> How often do you get the hang, when you just visit the main page?
> Nearly always, like 4 out of 5 times, or more sometimes, like 2 out of ten times?
> 
> First thing to try would be to create another profile, just for testing.
> Use Tools->Switch Profile, then Manage Profile to create it.
> This profile doesn´t have the bookmarks, cookies or passwords from your old
> profile, but I assume thats ok just for testing. If you want to use the
> bookmarks of your other profile, you either can copy them (bookmarks.html) from
> one profile to the other, or open that bookmarks file in Bookmarks->Manage
> Bookmarks, File->Open Bookmarks File.
> Testing with a virgin profile will show, if your bug stems from a corrupt
> profile, or extension.
> 
> Can you test with a current nightly, thats a download about 12 MB?
> If you have a zip program for unzipping zips, you can download a zip build, and
>  unzip it into an empty folder. Your normal Mozilla installation won´t be
> touched by this. After testing, you can delete the folder with the new mozilla,
>  as it didn´t change the windows registry.
> Your unzip program creates a folder named mozilla where you specify, so don´t
> specify a location where a folder or a file named mozilla exists.
> Start mozilla.exe from this folder, or create a shortcut to mozilla.exe in this
> folder.
> 
> http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.7/
>
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.7/mozilla-i586-pc-msvc.zip
> 
> If flash doesn´t work, copy npswf32.dll from your Mozilla 1.7.3 plugins
> directory to the plugins directory of the new one, and copy flashplayer.xpt from
> the components directory to the new one.
> 


I didn't have this bug anymore since a few days.
I have done like you suggested : created a new profile and tried again but this
bug didn't occur any more, not even when i return to my default profile.
So i can't tell you what it was : i really don't know.
If it happens again in the future i'll let you know. Thanks for looking in to
this !  

Comment 7

13 years ago
per comment 6: wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.