Add a button "New Live Bookmark..." to the Bookmarks Manager

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
13 years ago
4 years ago

People

(Reporter: Norbert, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

It's possible to edit existing Live Bookmarks but not to add them manually. This
is inconsequent:

If the user wants to add one manually (which is not linked within a HTML-file),
he has to add another Live Bookmark and than change Feed Location in the properties.

This is more a bug than a missing feature.

Reproducible: Always
Steps to Reproduce:


Actual Results:  
Add a button "New Live Bookmark..." to the Bookmarks Manager (like the already
existing button "New Bookmark...".

Expected Results:  
It should be possible to add Feeds manually like it is already possible zo
(Reporter)

Comment 1

13 years ago
(I accidentally have written some text into "Actual Results:")
(Reporter)

Comment 2

13 years ago
Expected Results:  
It should be possible to add Feeds manually like it is already possible to add
"normal" bookmarks manually.
File->Add New Live Bookmark works fine from here...

There was a bug on this, and it was actually present at one time, but it was
removed as it wasn't really clear to most users.
Whiteboard: DUPEME
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> File->Add New Live Bookmark works fine from here...
> 
> There was a bug on this, and it was actually present at one time, but it was
> removed as it wasn't really clear to most users.


Hi Mike!

Sorry. I did not know  "File->Add New Live Bookmark".


What do you mean with
"There was a bug on this, and it was actually present at one time, but it was
removed as it wasn't really clear to most users." ?

Do you mean there was the idea to add a button?


I think a button is not really needed since I guess that user do not want to add
live bookmarks manually as often as normal bookmarks.

So I close this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 5

12 years ago
(In reply to comment #4)


Seeing as Deer Park Alpha 2 has File-->New Live Bookmark, and all the other New___ items have buttons, this should, too. After all, even New Separator has its own button.
that's a flawed argument if there ever was one!

This UI is all redone as a part of Places anyway, so commenting here isn't too useful.
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.