If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Need template for table-simple

RESOLVED FIXED in Bugzilla 2.20

Status

()

Bugzilla
Reporting/Charting
--
enhancement
RESOLVED FIXED
13 years ago
5 years ago

People

(Reporter: alanjstr, Assigned: alanjstr)

Tracking

unspecified
Bugzilla 2.20
Bug Flags:
approval +

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999

There is a template for duplicates simple, but not one for table simple.  This
means that I can't embed some other bugzilla report (see URL) into a page.  

Reproducible: Always
Steps to Reproduce:
Visit
https://bugzilla.mozilla.org/report.cgi?y_axis_field=assigned_to&query_format=report-table&product=mozilla.org&component=Update&resolution=---&format=table&action=wrap
Change format to table-simple

Actual Results:  
Broken PNG

Expected Results:  
html table

Updated

13 years ago
Severity: normal → enhancement
(Assignee)

Comment 1

13 years ago
Created attachment 176391 [details] [diff] [review]
wrap report-table with html tags

Based on duplicates-simple.html.tmpl
Assignee: gerv → Bugzilla-alanjstrBugs
Status: NEW → ASSIGNED
Attachment #176391 - Flags: review?
(Assignee)

Updated

13 years ago
Attachment #176391 - Flags: review? → review?(gerv)
Comment on attachment 176391 [details] [diff] [review]
wrap report-table with html tags

r=gerv.

Gerv
Attachment #176391 - Flags: review?(gerv) → review+
(Assignee)

Updated

13 years ago
Flags: approval?
Flags: approval? → approval+

Comment 3

13 years ago
This isn't a patch file -- probably because it's completely new, I assume -- 
but that means I need to know what to call it and where to put it, and I don't 
see that information anywhere.

Please supply this information, or (preferably) create a proper patch file so 
that this can be added to the trunk.
(Assignee)

Comment 4

13 years ago
Yes, it is new.  It would go in the directory that corresponds to
http://lxr.mozilla.org/bugzilla/source/template/en/default/reports/
I guess it would be called report-simple.html.tmpl based on the other templates

Comment 5

13 years ago
Checking in report-simple.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/reports/report-
simple.html.tmpl,v  <--  report-simple.html.tmpl
initial revision: 1.1
done
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Target Milestone: --- → Bugzilla 2.20
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.