events cannot be switched between calendars

RESOLVED DUPLICATE of bug 209687

Status

--
enhancement
RESOLVED DUPLICATE of bug 209687
14 years ago
12 years ago

People

(Reporter: urthe1neo, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/0.10.1 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041112 Mozilla Sunbird/0.2b

when an even is selected for edit, the calendar option is grayed out.  changing
an event's calendar should be an option, especially for when events get too
crowded.  a small activity which you have on your main calendar may become more
involved and warrent it's own.  it would be benificial to be able to transfer
the events to a new calendar rather than having to delete and re-enter each one
under the new calendar.

Reproducible: Always
Steps to Reproduce:
1. open even context menu
Actual Results:  
the calendar setting was grayed out

Expected Results:  
the software should allow events to be switched between calendars, and even
included on multiple calendars, showing bars of each calendar's color
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 209687 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.