If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

read local file path error

RESOLVED DUPLICATE of bug 263570

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 263570
13 years ago
13 years ago

People

(Reporter: charles chen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.5) Gecko/20041119 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.5) Gecko/20041119 Firefox/1.0

if you click a local file to open by new window, It's OK.
But open by new tab ,more then oen tab, will get the wrong path like this :
/C:/somepath/somefile   

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
I don't think this has anything to do with Bugzilla...  given the UserAgent for
the browser you used to file this bug, I'm assuming you meant to put this under
Firefox.  Please comment here again if that's not a correct guess.
Assignee: justdave → firefox
Component: bugzilla.org → General
Product: Bugzilla → Firefox
QA Contact: mattyt-bugzilla → firefox.general
(Reporter)

Comment 2

13 years ago
I used firefox 1.0  zh-TW.

You can take a look at ok.bmp as below  when I click on css.html. It's OK.

http://project1.ttnet.net/webhd/1633/Start/ok.bmp

But click second time as wrong.bmp.

http://project1.ttnet.net/webhd/1633/Start/wrong.bmp

Comment 3

13 years ago
Tip: Don't link to BMPs, use better JPG format for screenshots. BMP format is
uncompressed and every file is 1.4 MB large.

Known regression, please search before filing new bugs. Thanks.
See bug 263570 comment 11.

*** This bug has been marked as a duplicate of 263570 ***
URL: c:/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.