Closed Bug 271183 Opened 20 years ago Closed 20 years ago

No automatic check for new emails after hibernate

Categories

(Thunderbird :: Account Manager, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 179056

People

(Reporter: purebill, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

It seems that Thunderbird stops checking for new emails automatically (Account
Settings -> <my account> -> Server Settings -> Check for new messages every ...
minutes) after hibernate.

Reproducible: Always
Steps to Reproduce:
1. Setup account to check for new messages automatically (Account Settings ->
<my account> -> Server Settings -> Check for new messages every ... minutes).
2. Choose: Start -> Shut down -> Hibernate.
3. Restore your PC from hibernate.

Actual Results:  
No checks for new messages is done.

Expected Results:  
Check should be done automatically (as I've setted up)
I can confirm, I've been bitten by this one a number of times myself. It's
pretty embarassing to find out 3 hours into the workday that you haven't
received your mail all morning because of a thunderbird quirk.

Humbly requesting 1.0 block
Flags: blocking-aviary1.0?
won't make the 1.0 train, minusing.  would be nice, but sounds to me like this
would have to be an RFE, and considering the differences in the different
platforms handle hibernation, possibly difficult to implement.
Flags: blocking-aviary1.0? → blocking-aviary1.0-
bug 275727, bug 271183 and bug 179056 are dups. Can someone dup them and confirm
one?
if you go offline and back online again, after hibernation, does it start
checking again?
(In reply to comment #4)
> if you go offline and back online again, after hibernation, does it start
> checking again?

No.
Problem also exists using Standby (Win XP).

Add bug 245471 to the list of dupes - although technically this is the dupe but
there have been no comments added to 245471.

*** This bug has been marked as a duplicate of 179056 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Mike, if you dup this to bug 179056, can you set bug 179056 to New? - Thanks!
You need to log in before you can comment on or make changes to this bug.