Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 258465
14 years ago
9 years ago

People

(Reporter: J.Overdevest, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

if you by, accident, refresh rss feeds multiple times (fast). Items that are
already shown, get downloaded again and showed as 'not read'.

Reproducible: Always
Steps to Reproduce:
1. add some RSS feeds: http://fileforum.betanews.com/rss2 &
http://grouphug.us/rss wil do. 
2. hit refresh 2 or 3 times fast.
3. watch it create duplicates.

Actual Results:  
it download's the items in the feed again.

Expected Results:  
dont download it twice

Win XP proffessional
thunderbird 0.9

Comment 1

14 years ago
I'm going to say this is a dup of bug 258465 since they describe the same thing.

*** This bug has been marked as a duplicate of 258465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.