If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

For one Website is only one Password defineable

VERIFIED DUPLICATE of bug 227632

Status

()

Toolkit
Password Manager
VERIFIED DUPLICATE of bug 227632
13 years ago
9 years ago

People

(Reporter: hews, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Me, as an Administrator, have to administrate several Web-Presences working on
one Linux-Server.
Each of these presences has got its own user and passwort (http / for phpmyadmin).

So it is neccessary, that the firefox-password-manager is able to store more
than only one Passwort per Site. At the mopment, this ist not possible :-(
Acually i have to use IE waht i do not want to ... ;-)


Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
store different Password per site for each directory, e.g.
http://testsite.de/site1/freigabe/phpMyAdmin/
http://testsite.de/site2/freigabe/phpMyAdmin/
I'm assuming you mean HTTP Basic Auth (since that seems to be how phpMyAdmin is
usually secured) - for regular HTML user/pass, it would be bug 222653 where at
least you can use down-arrow to get autocomplete for multiple users.

*** This bug has been marked as a duplicate of 227632 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.