Closed Bug 271219 Opened 16 years ago Closed 16 years ago

cursor leaves unwanted traces when scrolling down in page

Categories

(Firefox :: Keyboard Navigation, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 56913

People

(Reporter: jaregi, Assigned: aaronlev)

References

()

Details

(Keywords: helpwanted)

Attachments

(1 file)

108.13 KB, application/pdf
Details
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

If you place the text cursor into any page and use cursor keys to scroll down,
the cursor will leave a trace at it's previous position littering the page with
fake cursor marks.

Reproducible: Always
Steps to Reproduce:
1. go to any page that is long enough to scroll
2. click text in the page to position cursor
3. scroll down using the down arrow until the page scrolls
Actual Results:  
previous cursor positions are not deleted when page scrolls

Expected Results:  
previous cursor marks should be deleted
Attached file screenshot of bug
This is a screenshot of the described bug. Note the black marks at previous
text cursor positions that should have been deleted while scrolling down with
the arrow key.
Blocks: caretnav
Keywords: helpwanted

*** This bug has been marked as a duplicate of 56913 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.