travelport.net - Website doesn't load - Status says done - only background image appears

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English US
RESOLVED INCOMPLETE
13 years ago
3 years ago

People

(Reporter: Jonathan Godshall, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; SV1)
Build Identifier: Mozilla/5.0

When I go to http://www.travelport.net only the backgroud image appears. The 
browser status appears as "Done" I do not see the images from that page or the 
boxes for the form in the log-in screen.

Reproducible: Always
Steps to Reproduce:
1.Go to website http://www.travelport.net
2.
3.

Actual Results:  
only the backgroud image appears. The browser status appears as "Done" I do not 
see the images from that page or the boxes for the form in the log-in screen.

Expected Results:  
I should see the username and password boxes as well as the logo.

Comment 1

13 years ago
Error: document.layers has no properties
Source File: https://www.travelport.net/login.aspx
Line: 91

--> Tech Evangelism
OS: Windows XP → All
Hardware: PC → All
Summary: Website doesn't load - Status says done - only background image appears → travelport.net - Website doesn't load - Status says done - only background image appears

Updated

13 years ago
Assignee: bugs → english-us
Component: Web Site → English US
Product: Firefox → Tech Evangelism
QA Contact: english-us

Comment 2

12 years ago
*** Bug 307445 has been marked as a duplicate of this bug. ***

Comment 3

10 years ago
Still broken over three years later. Obviously they don't care about non-IE users, but someone should probably tell them...
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.