Status

()

Firefox
General
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: hahn, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.5) Gecko/20041111 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.5) Gecko/20041111 Firefox/1.0

I would like to run talkback manually. Under mozilla, it used to be in
mozilla/components/talkback/talkback. But there is no
firefox/components/talkback. It must be installed somewhere, though, since it
pops up when firefox crashes. How do I run it? 

Reproducible: Always
Steps to Reproduce:
1. Run firefox and crash.
2. Click "Don't send" accidentally.
3. Search the web and mozilla org for firefox talkback and the like.

Actual Results:  
Found some articles on bugzilla.mozilla.org saying that talkback was in
firefox/components/talkback/talkback. In my installation, however, it isn't.


Expected Results:  
Firefox is smarter than I am since it is able to run it from somewhere while I
remain confused. So it is probably not the software's fault.

I have firefox installed locally under my personal user account.

Comment 1

13 years ago
AFAIK, talkback is only installed alongside a small percentage of Firefox
installations (it's random if you chose a basic install). This might be why
you're missing it at firefox/components/talkback.

This is not a bug, please use the Mozillazine forums for questions like this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
Verified.

Mozilla.org is now bombarded with talkback-data. We don't need to have talkback
installed for every user anymore (unless you install it manually) - it's just
too much.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.