Status

RESOLVED DUPLICATE of bug 270304
14 years ago
14 years ago

People

(Reporter: shalpern, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Go to https://update.mozilla.org/extensions/ and see the far right box where, 
at least today, it has "All in One Search Button". You have 2 layers of text 
there. This only occurs in 800 x 600 screen resolution.

Reproducible: Always
Steps to Reproduce:
1. Go to https://update.mozilla.org/extensions/
2.
3.



Expected Results:  
The table should expand (vertically) to allow for the text.

Comment 1

14 years ago
Bug should be moved to the mozilla.org->Update component

Comment 2

14 years ago
Regression: wfm 1.7a BuildID 2004010508 regressed 1.7a BuildID 2004011108

Tested working in Opera and in Mozilla 1.4.1, 1.5, 1.6
Keywords: regression

Comment 3

14 years ago
Created attachment 166802 [details]
36 kb screenshot 800x600 Win98

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20041120

Comment 4

14 years ago
Created attachment 166803 [details]
reduced testcase, reduced css included

the footer div doesn´t exactly overlap like on the original page, but it still
overlaps seen on 800x600.
Product: Browser → Seamonkey

*** This bug has been marked as a duplicate of 270304 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.