scroll icon disappeared after disabling easyGestures 2.14

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: daneel, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999

I installed easyGesture 2.14, but I didn't like it, so I disabled it. After I
disabled it, if I click the middle mouse button, no scroll icon appears and I
can't scroll as if it were there.

Reproducible: Always
Steps to Reproduce:
1. Install easyGestures 2.14
2. Disable it
3. Try to click the middle mouse button.


Actual Results:  
The scroll icon would not appear, and I can't scroll.

Expected Results:  
The icon should appear, and I should be able to scroll down a web page.

I use Windows XP, Mozilla Firefox 1.0.

Comment 1

14 years ago
This is not a bug.
Go to "Tools> Options> Advanced> Browsing" menu and check again 'Use autoscrolling'.

Comment 2

14 years ago
If comment 1 is wrong, please reopen (provide a link to easy gestures' XPI).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 3

14 years ago
*** Bug 288809 has been marked as a duplicate of this bug. ***
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.