All users were logged out of Bugzilla on October 13th, 2018

Menu does not work, folders do not display, messages do not display

RESOLVED DUPLICATE of bug 276918

Status

--
critical
RESOLVED DUPLICATE of bug 276918
14 years ago
14 years ago

People

(Reporter: edearl, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031030
Build Identifier: Thunderbird/0.9

Thunderbird did work. After a power outage, it starts, but none of the top level
menu items work (no sub-menus no help, nothing), there are no folders displayed,
and of course, there are no messages. 

The toolbar buttons "Write" and "Address Book" work OK.

Mail from the Mozilla 1.4.1 Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030 build works OK. However, I cannot import the Thunderbird mail and
newsgroup folders. 

I tried reinstalling, but nothing changes.

I really need access to the messages stored in Mozilla, can they be imported
into the previous Mozilla mail that does work?

Reproducible: Always
Steps to Reproduce:
1. Start Thunderbird
2.
3.

Actual Results:  
See "Details"

Expected Results:  
Should be able to use menus, see folders, and see messages.

*** This bug has been marked as a duplicate of 276918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.