The <select> is cutted when You magnify more than 3 times.

RESOLVED DUPLICATE of bug 62384

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 62384
13 years ago
13 years ago

People

(Reporter: Cezary, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

In this example http://demo.ikeris.com/ics15/test/test3.html try to magnify 4
time (+ + + +). Then You will see cutted select. Now You have to refresh then
will be fine. This is not good.

Reagards,
Cezary

Reproducible: Always
Steps to Reproduce:
1.Magnify web page more than 3 times.
2.Then You will see cutted select.
3. Refresh and everything will be fine.

Comment 1

13 years ago
WFM on trunk.

*** This bug has been marked as a duplicate of 62384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.