Combining comma appears far below Unicode letter U+021B

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: crculver, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041116 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041116 Firefox/1.0

The comma that appears below the t in Unicode letter U+021B LATIN SMALL LETTER T
WITH COMMA BELOW should be directly adjacent to the t. However, in Gecko, it
appears far, far below the t. There is a screenshot with the problem circled at:
http://www.komputilo.org/~crculver/temp/mozillacomma.png

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Created attachment 166862 [details]
Results under windows

Doesn't happen for me (under Windows).
I strongly suspect it's the font used that has a problem.
Can you display that character in another application correctly ? If so can you
test all the romanian able font you have until you find the one that has a
problem and remove it from your system.

If Mozilla is wrongly interpreting that font, there is be a problem, but right
now I suspect this bug is INVALID.

Comment 2

14 years ago
WFM, Mozilla trunk 2004-11-22-06 and Firefox 1.0 on Linux.
(The page is using "Trebuchet MS" for the indicated text.)

Christopher, does it work if you set "Always use my fonts" in your Preferences
and then try some common fonts that usually works well, Courier for example?
(Reporter)

Comment 3

14 years ago
Switching to another font (Times New Roman) solved the problem. Looks like it's
specific to MS Trebuchet. Quite odd.

Comment 4

14 years ago
Information on which Linux distribution/version, X server, font server, font
configuration (especially MS Trebuchet of course), screen resolution and any
other information you think can be useful would be appreciated...

Comment 5

14 years ago
Reporter, in the absence of the details helping us to reproduce in 6 month, I'm
closing this bug.

If you come back with the needed info, you just need to select the option to
reopen it. If someone else can bring that info, put it in a comment, and I'll
reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.