Getting removed from mailing lists due to "excessive bounces"

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
19 years ago
4 years ago

People

(Reporter: ian, Unassigned)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

19 years ago
The mozilla mailing list system is unsubscribing me from the lists (mainly 
mozilla-ui and mozilla-layout) with the message below -- my local postmaster 
people tell me that the problem is not this end, because you should not be 
generating input lines that long!:

   "Input line to submit longer than 510 characters"

I don't get this problem with any of the other mailing lists I am
subscribed to at other sites...


---------- Forwarded message ----------
Subject: You have been removed from the list
From: mozilla-ui-request@mozilla.org
To: py8ieh=u3@bath.ac.uk

Your mail address py8ieh=u3@bath.ac.uk has been removed
from the mozilla-ui@mozilla.org mailinglist.
It generated an excessive amount of bounced mails.

Before sending in a subscription request to
mozilla-ui-request@mozilla.org again, please ensure that
this problem has been resolved.  When in doubt, ask your system
administrator or send mail to "postmaster".

The last one of those bounced mails has been quoted below:
From MAILER-DAEMON  Thu Feb  3 18:11:28 2000
Received: from pat.bath.ac.uk (pat.bath.ac.uk [138.38.32.2])
       by gila.mozilla.org with ESMTP id SAA24981
       for <mozilla-ui-request@mozilla.org>; Thu, 3 Feb 2000 18:11:27 -0800 
(PST)
Received: from exim by pat.bath.ac.uk with local (Exim 3.12 #1)
       id 12GYDW-0001bJ-00
       for mozilla-ui-request@mozilla.org; Fri, 04 Feb 2000 02:11:26 +0000
X-Failed-Recipients: py8ieh=u3@bath.ac.uk
From: Mail Delivery System <Mailer-Daemon@pat.bath.ac.uk>
To: mozilla-ui-request@mozilla.org
Subject: Mail delivery failed : returning message to sender
Message-Id: <E12GYDW-0001bJ-00@pat.bath.ac.uk>
Date: Fri, 04 Feb 2000 02:11:26 +0000

This message was created automatically by mail delivery software.

Email addresses for users at bath.ac.uk can be found at

    http://www.bath.ac.uk/cgi-bin/tel.pl

If you still have difficulties, please contact:

    postmaster@bath.ac.uk


A message that you sent could not be delivered to all of its recipients.
The following address(es) failed (unless you receive other errors, it
is safe to assume that the other addresses worked):

  py8ieh=u3@bath.ac.uk:
    SMTP error from remote mailer after end of data:
    host bucs.bath.ac.uk [138.38.32.34]:
    554 [ No such file or directory ] Input line to submit longer than 510 
characters

---------- End forwarded message ----------

Comment 1

19 years ago
I'll look into this. Won't be very high priority though, sorry.
Status: NEW → ASSIGNED
(Reporter)

Comment 2

19 years ago
Created attachment 5161 [details]
removal notification from mozilla-layout-request

Updated

19 years ago
Severity: major → normal

Comment 3

19 years ago
Adding this to this bug.

We're probably dumping smartlist within few months, so not sure if it's wise to 
use energy for these. But I'll look into these.

Risto
---

Risto - 

Can you take care of this, or pass it along to someone who can?

Thanks,
        marya


----- Forwarded message from Katsuhiko Momoi <momoi@netscape.com> -----

Date: Sun, 20 Feb 2000 19:41:46 -0800
From: momoi@netscape.com (Katsuhiko Momoi)
X-Mailer: Mozilla 4.72 [en] (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
To: postmaster@mozilla.org
Subject: Getting bounced off from MailNews mailing list
Content-Type: multipart/signed; protocol="application/x-pkcs7-signature"; 
micalg=sha1; boundary="------------ms95893F20A678313B98C47E79"
Status: RO
Content-Length: 13349
Lines: 310

Hi,

I keep on getting removed from the Mozilla MailNews mailing list because
one of the recipients of the list has a mailbox which is full. It is
annoying that I as a sender of msg to the Mail list gets bounced off,
not the person who is really causing this trouble. Could you fix your
removal script so that the real trouble maker gets removed?  Here's the
msg I got twice today:


> Your mail address momoi@netscape.com has been removed
> from the mozilla-mail-news@mozilla.org mailinglist.
> It generated an excessive amount of bounced mails.
>
> Before sending in a subscription request to
> mozilla-mail-news-request@mozilla.org again, please ensure that
> this problem has been resolved.  When in doubt, ask your system
> administrator or send mail to "postmaster".
>
> >This report relates to a message you sent with the following header fields:
> >
> >  Message-id: <38B0897C.D4DC718E@netscape.com>
> >  Date: Sun, 20 Feb 2000 16:40:28 -0800
> >  From: momoi@netscape.com (Katsuhiko Momoi)
> >  To: Erik van der Poel
> >  Subject: Re: Better widgets checked in
> >
> >Your message cannot be delivered to the following recipients:
> >
> >  Recipient address: vlhmjcxu@sims-ha.videotron.net
> >  Reason: recipient reached disk quota
>
> >--Boundary_(ID_gumFE0v7LPJaFqEs1Nl4fg)
> >Content-type: message/DELIVERY-STATUS
> >
> >Original-envelope-id: 0FQ900IYC8LEMJ@falla.videotron.net
> >Reporting-MTA: dns; sims-ha.videotron.net
> >
> >Action: failed
> >Status: 5.0.0 (recipient reached disk quota)
> >Original-recipient: rfc822;vlhmjcxu@sims-ha.videotron.net
> >Final-recipient: rfc822;vlhmjcxu@sims-ha.videotron.net
> >
> >--Boundary_(ID_gumFE0v7LPJaFqEs1Nl4fg)
> >Content-type: MESSAGE/RFC822
> >
> >Return-path: mozilla-mail-news-request@mozilla.org
> >Received: from sims-ms-daemon by sims-ha.videotron.net
> > (Sun Internet Mail Server sims.3.5.2000.01.05.12.18.p9)
> > id <0FQ900F058LIVV@sims-ha.videotron.net>; Sun,
> > 20 Feb 2000 19:41:42 -0500 (EST)
> >Received: from falla.videotron.net ([205.151.222.106])
> > by sims-ha.videotron.net (Sun Internet Mail Server
> > sims.3.5.2000.01.05.12.18.p9)
> > with ESMTP id <0FQ900FVV8LF27@sims-ha.videotron.net> for
> > vlhmjcxu@sims-ms-daemon; Sun, 20 Feb 2000 19:41:40 -0500 (EST)
> >Received: from gila.mozilla.org ([207.200.73.41])
> > by falla.videotron.net (Sun Internet Mail Server 
sims.3.5.1999.12.14.10.29.p8)
> > with ESMTP id <0FQ900IY98LDMJ@falla.videotron.net> for
> > vlhmjcxu@sims-ha.videotron.net; Sun, 20 Feb 2000 19:41:38 -0500 (EST)
> >Received: =?ISO-8859-1?Q?=28from_slist=40localhost=29_by?= gila.mozilla.org
> > with =?ISO-8859-1?Q?=9C_id?= QAA23536 for nfleury@videotron.ca; Sun,
> > 20 Feb 2000 16:41:37 -0800
> >Resent-date: Sun, 20 Feb 2000 16:41:37 -0800 (PST)
> >Date: Sun, 20 Feb 2000 16:40:28 -0800
> >Resent-from: mozilla-mail-news@mozilla.org
> >From: momoi@netscape.com (Katsuhiko Momoi)
> >Subject: Re: Better widgets checked in
> >Resent-sender: mozilla-mail-news-request@mozilla.org
> >To: Erik van der Poel
> >Cc: Lemming , mozilla-xpfe@mozilla.org,
> > mozilla-mail-news@mozilla.org, mozilla-ui@mozilla.org
> >Resent-message-id: <"E4DdQB.A.mvF.AnIs4"@gila.mozilla.org>
> >Message-id: <38B0897C.D4DC718E@netscape.com>
> >MIME-version: 1.0
> >X-Mailer: Mozilla 4.72 [en] (WinNT; U)
> >Content-type: text/plain; charset=us-ascii
> >Content-transfer-encoding: 7bit
> >Precedence: list
> >X-Accept-Language: en
> >X-Mailing-List:  archive/latest/7027
> >X-Loop: mozilla-mail-news@mozilla.org
> >References: <38AE0C54.A331A0AA@netscape.com> <38AF5F12.BAE4F650@luther.edu>
> > <38AFC0CF.27F09F03@netscape.com> <38B01BEF.1D26217C@netscape.com>
> > <38B03283.ECE6BB07@lemnet.com> <38B041D8.95A5F457@netscape.com>
> >
> >Actually, UI strings also come from .properties files and so there need
> >to be a freeze there, too. If you make changes to .xul files by adding
> >or deleting menu or dialog items, that would have an effect on .dtd and
> >.properties files. So saying that these translatable files need to be
> >frozen amounts to saying that certain types of UI changes in .xul files
> >which necessitate extracting translatable resources out to .dtd or
> >.properties files need to be frozen as well.
> >
> >- Kat
> >
> >Erik van der Poel wrote:
> >>
> >> Lemming wrote:
> >> >
> >> > Erik van der Poel wrote:
> >> > >
> >> > > So, last minute changes to the *text* of the UI are a bad idea.
> >> >
> >> > I think this isn't a problem anymore because of the dtds. They don't
> >> > need a UI freeze, only a .dtd freeze.
> >>
> >> Yes, that's what I meant by "the *text* of the UI". Thanks for
> >> clarifying it for others.
> >>
> >> Erik
> >
> >
> >--Boundary_(ID_gumFE0v7LPJaFqEs1Nl4fg)--
> >
>






----- End forwarded message -----

Comment 4

19 years ago
I am also being unsubscribed from mailing lists because of the videotron.net 
user's problem. This happens about twice a week, and -- because my local news 
server doesn't host the n.p.m.* groups and I can't access any other news server 
through our firewall, so the mailing list is my only option -- this is *really* 
annoying.

A short-term partial solution would be to unsubscribe
vlhmjcxu@sims-ha.videotron.net from all Mozilla mailing lists, since they 
obviously aren't reading their messages any more. (Please?)

Comment 5

19 years ago
there's no one at videotron.net subscribed to any of our
mailing lists. (now at least. maybe they were deleted before)

Comment 6

19 years ago
bumping the status of this up to 'major' since so many people
complain about this. CCing Erik after his email to staff. He
suggests that if we can't fix the problem then we should
disable the 'feature' thats automatically removing people.
Severity: normal → major

Comment 7

19 years ago
This is something you can do as well.
Assignee: rko → endico
Status: ASSIGNED → NEW

Comment 8

19 years ago
It turns out that vlhmjcxu@sims-ha.videotron.net that
address. I believe this was the source of other recent complaints.
Apparently this bug is triggered when someone on the list uses mail
forwarding and the bounce message refers to an address that's not in
the list's distribution list.

I finally figured out that the bounce mail for vlhmjcxu@sims-ha.videotron.net
was caused by nfleury@videotron.ca and removed that address. Moving this back
down to normal priority since i think this solves the ongoing problem of the
people on the UI group.
Severity: major → normal
This bug has not been touched for more than nine months. In most cases, that 
means it has "slipped through the net". Please could the owner take a moment to 
add a comment to the bug with current status, and/or close it.

Thank you :-)

Gerv

Updated

18 years ago
Depends on: 74713

Comment 10

18 years ago
this is an aol ic project. reassigning to risto
Assignee: endico → rko

Comment 11

18 years ago
At this time, we will not work on this issue. If it ever comes back as an 
active project to us through CRM we will certainly handle it.
Assignee: rko → nobody

Comment 12

17 years ago
Did the modification to "mozilla-staff" list remove the problems
there??(i.e. upping the minbounce to 256 bounces before removal).
If so, should we do the same for other lists??  Or is this issue
dead anyway??

Comment 13

17 years ago
Created attachment 63460 [details]
Removal notification from mozilla-i18n

No, this problem is not dead.

Comment 14

17 years ago
Created attachment 63461 [details]
Removal notification from mozilla-jobs
Blocks: 74713
No longer depends on: 74713
swapping dependency back the other way, this one was actually right the first time.
No longer blocks: 74713
Depends on: 74713
We're now using MailMan instead of Smartlist, this should have gone away.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.