Crash when loading ShockWave content

RESOLVED DUPLICATE of bug 271313

Status

RESOLVED DUPLICATE of bug 271313
14 years ago
14 years ago

People

(Reporter: camino, Assigned: mikepinkerton)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
If you go to the provide url Camino crashes while loading the url. A crash log
will be attached.

The crash was with the latest ShockWave plugin: NP-PPC-Dir-Shockwave 10.1r11

ps: Safari has some nasty issues with ShockWave aswell.
(Reporter)

Comment 1

14 years ago
Created attachment 166850 [details]
the crash log

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 271313 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.